Jump to content
American MilSim

Recommended Posts

So I have a UV-5R where it can't transmit but can receive audio. I can hear the mic key in my other radios but only get static or nothing at all. I have tried doing a factory reset and removing the handset all together. Is there any qucik fix for this or am I just SOL and out of a radio? Thanks in advance for any help.

Share this post


Link to post
Share on other sites

So I have a UV-5R where it can't transmit but can receive audio. I can hear the mic key in my other radios but only get static or nothing at all. I have tried doing a factory reset and removing the handset all together. Is there any qucik fix for this or am I just SOL and out of a radio? Thanks in advance for any help.

 

Check out:

 

http://americanmilsim.com/forum/index.php?/topic/2135-tuning-the-baofeng-to-gmrsfrs-freqs-with-proper-pl-tone-usage/

 

Also might seek out David Ly (AKA Another Brick in the Wall)  onsite and offer him a beer or stick of gum or something to help you.

Share this post


Link to post
Share on other sites

So just seeing all these posts trying to help. Here is what I have found out so far while trouble shooting my problems.
-I have reset all both radio to factory default

-Radio in question can transmit but cannot recieve even after factory default

-I have changed all antenna to the stock provided antenna

-I have re programed both radios to try and find a freq that will work (have yet to find one)

 

From what I can tell I the radio will pick up any freq I put into it (even NOAA weather radio) but with or without a headset or handset it just will not transmit for whatever reason. If any of you can think of any possible solution please feel free to message me your suggestions. What sucks is that my older radio which is beat to hell is working fine while this barely a year old one just wont transmit at all. Right now if I can't find a practical solution I might just have to order a new set from Amazon and abuse the Prime membership I hardly even use.

Share this post


Link to post
Share on other sites

Hey, check out my video for programming radios (based on set UFS freqs) and see if it helps. I also had a bad radio from Amazon that wouldn't transmit but could receive. Could just be the luck of the batch :/ might help but might not.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...